用GruntJS进行js代码压缩

为什么开发者要关心GruntJS? 主要的原因是开发者经常寻找自动化日常任务的方法,这有助于将出错的几率降到最低。手工从事重复无聊的任务的时候,我们很容易犯错。 GruntJS依赖 GruntJS要求 NodeJS 0.8.0以上版本。我们将使用 npm 包管理器来安装 Grun »